<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" dir="ltr">

<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="/sites/default/files/BeaconPress_favicon.ico" type="image/x-icon" />
<meta name="description" content="It’s the moment every car owner dreads. The mechanic comes out of the garage to say your ride needs repairs costing hundreds of dollars. Then two big questions pop into your brain: Are the fixes really needed? Am I being overcharged?" />
<link rel="canonical" href="http://www.thebeaconnewspapers.com/select-stories/law-money/how-not-get-ripped-car-repairs" />
<meta name="revisit-after" content="1 day" />
<meta content="IE=8" http-equiv="X-UA-Compatible" /> 
<title>How not to get ripped off for car repairs | The Beacon Newspapers, Inc.</title>
<link type="text/css" rel="stylesheet" media="all" href="/sites/default/files/css/css_237cb46eb325dfeac0388cdec6c995cf.css" />
<link type="text/css" rel="stylesheet" media="screen" href="/sites/default/files/css/css_abff8f07c2ab01021a9595ccaab8fe5e.css" />

<script type="text/javascript" src="/sites/default/files/js/js_d6a1575616974d1a54b4f9ddbed86b4c.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, { "basePath": "/", "fivestar": { "titleUser": "Your rating: ", "titleAverage": "Average: ", "feedbackSavingVote": "Saving your vote...", "feedbackVoteSaved": "Your vote has been saved.", "feedbackDeletingVote": "Deleting your vote...", "feedbackVoteDeleted": "Your vote has been deleted." }, "googleanalytics": { "trackOutbound": 1, "trackMailto": 1, "trackDownload": 1, "trackDownloadExtensions": "7z|aac|arc|arj|asf|asx|avi|bin|csv|doc|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls|xml|z|zip" }, "extlink": { "extTarget": "_blank", "extClass": "ext", "extSubdomains": 1, "extExclude": "", "extInclude": "forum.thebeaconnewspapers.com", "extCssExclude": "", "extCssExplicit": "", "extAlert": 0, "extAlertText": "This link will take you to an external web site. We are not responsible for their content.", "mailtoClass": "mailto" } });
//--><!]]>
</script>

<script type="text/javascript">
	$(document).ready(function(){
		$("#bannerRight").tabs({selected:0, fx:{opacity: "toggle"}}).tabs("rotate", 8000, true);
		$('ul.sf-menu').superfish({"speed":0}); 
		$("input#edit-search-block-form-1").click(function() {
			if ($(this).val() == "Enter Search Term(s)") {
				$(this).val("");
			}
		});
		$("input#edit-name-1").click(function() {
			if ($(this).val() == "Username") {
				$(this).val("");
			}
		});
	}); 
</script>



<!--[if gte IE 9]> <script type="text/javascript"> Cufon.set('engine', 'canvas'); </script> <![endif]--> 

		<script src="/sites/all/themes/BeaconPress/js/cufon.js" type="text/javascript"></script>
		<script src="/sites/all/themes/BeaconPress/js/Minister_Std_300.font.js" type="text/javascript"></script>
		<script src="/sites/all/themes/BeaconPress/js/fontsize.js" type="text/javascript"></script>
		<script type="text/javascript">
			Cufon.replace('h1, #contentWrapper h2, #contentWrapper h3, #contentSidebar h4, th, #footer #footerFive h6');
		</script>
        
</head>
<body class="not-front not-logged-in page-node node-type-article no-sidebars">
<div id="wrapper">
<div class="scrollerContainerPositioner">
<div class="scrollerContainer">
<a href="#" class="scrollUp">Increase Font Size</a>
<a href="#" class="scrollDown">Descrease Font Size</a>
</div>
</div>
	  <div id="header">
    <div id="topBar">
			<div class='register'><a href='/register'>Not registered? Click here to sign up</a></div><form action="/select-stories/law-money/how-not-get-ripped-car-repairs?destination=node%2F17120"  accept-charset="UTF-8" method="post" id="user-login-form">
<div><div class="form-item" id="edit-name-1-wrapper">
 <input type="text" maxlength="60" name="name" id="edit-name-1" size="15" value="Username" class="form-text required" />
</div>
<div class="form-item" id="edit-pass-1-wrapper">
 <input type="password" name="pass" id="edit-pass-1"  maxlength="60"  size="15"  class="form-text required" />
</div>
<input type="image" name="op" id="edit-submit-3" value="Login"  src="/sites/all/themes/BeaconPress/images/toplogin.jpg" class=" form-image" />
<input type="hidden" name="form_build_id" id="form-Gto4er59_IdGGYToFyq3p_WBs5Wg7JvgCX7ZDGb9cV4" value="form-Gto4er59_IdGGYToFyq3p_WBs5Wg7JvgCX7ZDGb9cV4"  />
<input type="hidden" name="form_id" id="edit-user-login-block-1" value="user_login_block"  />

</div></form>
<div class='clearMe'></div>		</div>
    <h1 class="headerMain"><a href="/" title=""><span></span></a></h1>
  </div>
  <div id="navigation">   
		<ul class='sf-menu'><li><a href="/" title="">Home</a></li><li><a href="/about/about-us" title="">About</a><ul class='level0'><li><a href="/about/about-us" title="">Overview</a></li><li><a href="/about/resource-guides" title="Resource Guides">Resource Guides</a></li><li><a href="/about/community-events" title="Community Events">Community Events</a></li><li><a href="/about/awards" title="Our Awards">Our Awards</a></li><li><a href="/about/advertisers" title="Our Advertisers">Our Advertisers</a></li><li><a href="/about/our-staff" title="Meet Our Staff">Meet Our Staff</a></li><li><a href="/about/publisher" title="About the Publisher">About the Publisher</a></li></ul></li><li><a href="/select-stories" title="stores that are uploaded to the site">Select Stories</a></li><li><a href="/select-stories" title="">Newspapers</a><ul class='level0'><li><a href="/washington-edition" title="">Washington Edition</a></li><li><a href="/baltimore-edition" title="">Baltimore Edition</a></li><li><a href="/howard-county-edition" title="">Howard County Edition</a></li></ul></li><li><a href="/50-expos" title="">50+Expos</a></li><li><a href="/node/955" title="">Events</a><ul class='level0'><li><a href="/node/955" title="">DC Beacon Bits</a></li><li><a href="/baltimore-edition/beacon-bits" title="">Baltimore Beacon Bits</a></li><li><a href="/howard-county-edition/beacon-bits" title="">Howard Co. Beacon Bits</a></li></ul></li><li><a href="/resource-guide" title="">Resource Guide</a><ul class='level0'><li><a href="/resource-guide/index" title="">Online Guide Index</a></li><li><a href="/content/2017-seniors-resource-guide" title="2013 Montgomery County Seniors&#039; Resource Guide">2017 Resource Guide</a></li></ul></li><li><a href="/blog" title="">Blogs</a></li><li><a href="/for-advertisers" title="">For Advertisers</a><ul class='level0'><li><a href="/for-advertisers#Readership" title="">Readership</a></li><li><a href="/for-advertisers#Distribution" title="">Distribution</a></li><li><a href="/for-advertisers#AdvertiserTestimonials" title="">Advertiser Testimonials</a></li><li><a href="/for-advertisers#DisplayAdvertising" title="">Print Display Ads</a></li><li><a href="/for-advertisers#ResourceGuide" title="">Print Resource Guide Ads</a></li><li><a href="/for-advertisers#50plusexpos" title="">50+Expos</a></li><li><a href="/for-advertisers#BannerAds" title="">Online Banner Ads</a></li><li><a href="/for-advertisers#EnhancedListings" title="">Online Resource Guide Ads</a></li><li><a href="/for-advertisers#Classifieds" title="">Print Classified Ads</a></li></ul></li><li><a href="/content/useful-links" title="">Useful Links</a></li><li><a href="/videos" title="">Videos</a></li><li><a href="/content/recipes" title="">Recipes</a></li><li><a href="/comics" title="">Comics</a></li><li><a href="/content/puzzles-plus" title="">Puzzles Plus</a></li><li><a href="/content/contact-us" title="">Contact Us</a></li><li><a href="/faq" title="">FAQ</a></li><li><a href="/artcontest" title="">Celebration of the Arts</a></li></ul>  </div>
       <div id="no-banner">&nbsp;</div>
      <div id="contentWrapper">
    <div id="contentMain">
                <h2 id="pagetitle">How not to get ripped off for car repairs</h2>
      <div id="drupal-messages"></div>
      <div id="node-17120" class="node node-page-full  node-page-article-full node-article clear-block">
			<div class="meta">
            <div class="tellAFriendUT">
 <script type="text/javascript" src="http://cdn.socialtwist.com/200812044127/script.js"></script><a class="st-taf" href="http://tellafriend.socialtwist.com:80" onclick="return false;" style="border:0;padding:0;margin:0;"><img alt="SocialTwist Tell-a-Friend" style="border:0;padding:0;margin:0;" src="http://images.socialtwist.com/200812044127/button.png" onmouseout="STTAFFUNC.hideHoverMap(this)" onmouseover="STTAFFUNC.showHoverMap(this, '200812044127', window.location, document.title)" onclick="STTAFFUNC.cw(this, {id:'200812044127', link: window.location, title: document.title });"/></a>
 </div> 
            <p class="submitted">Monday, October 9, 2017</p>
            </div>
				<div class='articleByline'><span class='articleLabel'>By:</span> Tom Krisher</div>
				<div class='articleDate'><span class='articleLabel'>Date:</span> Monday, October 9, 2017</div>
  <div class="content">
    <p><img alt="" src="/sites/default/files/pictures/car repairs.jpg" style="width: 300px; height: 284px; margin: 10px; float: left;" />It&rsquo;s the moment every car owner dreads. The mechanic comes out of the garage to say your ride needs repairs costing hundreds of dollars.</p>
<p>Then two big questions pop into your brain: Are the fixes really needed? Am I being overcharged?</p>
<p>There might not be a way around getting the car fixed, but there are ways to stay in control of the situation. But it takes some work and planning both before and after the big repairs come. Here are some tips:</p>
<p><span style="font-weight:bold;font-size:16px;"><strong>Get to know a mechanic </strong></span></p>
<p>Establish a relationship and find a repair shop you can trust &mdash; or risk big problems. Good old word-of-mouth still is probably the best way to pick a garage, said George Geropoulos, service adviser at Ted&rsquo;s Auto Clinic in northwest Chicago. Ask like-minded friends and neighbors where they go.</p>
<p>With or without a recommendation, check online and find shops in your area that have mechanics with Automotive Service Excellence (ASE) certification. Also look for AAA-certified garages and other training for technicians. Check online reviews.</p>
<p>Shops that rely heavily on a particular neighborhood for their customers will take extra care to make sure people are happy.</p>
<p>When you find a garage, take your car in for an oil change and inspection. See if the people seem honest and are willing to take time to explain a problem. &ldquo;It&rsquo;s like a dating relationship,&rdquo; said Jill Trotta, director of the automotive group at RepairPal.com, an online service that provides price estimates for auto repairs.</p>
<p>The oil change is like having coffee with someone. Getting a small repair done is like going to dinner. A major repair can establish a long-term relationship. &ldquo;If you do your due diligence up front, when something bad goes wrong, you can feel more comfortable,&rdquo; Trotta said.</p>
<p><span style="font-weight:bold;font-size:16px;"><strong>Getting to the truth </strong></span></p>
<p>Say the mechanic said that grinding noise in your front end signals your brake pads need to be replaced. How do you know he&rsquo;s telling the truth? Brake pad replacement is almost always accompanied by resurfacing or replacing the rotors, the round things that brake pads grab onto. That can drive the price up more.</p>
<p>A good mechanic will take you into the garage, show you worn-out parts, and explain the problems if you ask. If you&rsquo;re not there, ask the shop to send you cellphone pictures of the worn pads and other parts. Make note of exactly what parts are being replaced.</p>
<p>If it&rsquo;s an expensive repair and you&rsquo;re still a little skeptical, tell the mechanic you need to wait for your next paycheck to get the repair done, or you&rsquo;re just not ready to do it now. Then get a second opinion, even if the next shop charges you for it, said Ron Montoya, senior consumer advice editor for the Edmunds.com automotive website.</p>
<p>A simple Google search also will tell you if the problem the garage pointed out is common for your car, Geropoulos said.</p>
<p><span style="font-weight:bold;font-size:16px;"><strong>Don&rsquo;t overpay</strong></span></p>
<p>Once you&rsquo;ve determined that the repair is needed, there are ways to make sure the price is right. There are several websites such as RepairPal that have data on what prices you should be charged. Costs can vary widely across the country, so in addition to make, model and model year, the sites ask for your ZIP Code.</p>
<p>RepairPal even has a mobile app for smartphones, so you could do the price check right inside the shop. Some sites give you estimates from several nearby shops.</p>
<p>RepairPal uses the same database that garages use to figure out how long a repair should take. The site shows you the hourly labor rate and part cost data that comes from repair garages. It&rsquo;ll give you a price range for what the repair should cost.</p>
<p>You can also call another shop or two and ask what they&rsquo;d normally charge for the same repair on your model. Trotta, whose service makes money by certifying garages and charging them $199 per month to be a recommended shop on the RepairPal site, said the site calculates a fair price for quality repairs done with quality parts.</p>
<p>The lowest price may not be the best deal. Trotta said some garages will sell inferior, less-expensive parts that won&rsquo;t last as long. &ldquo;The cheapest thing to do when getting your car repaired is to fix it right the first time,&rdquo; she said.</p>
<p align="right"><em>&mdash; AP</em></p>
  </div>

  
	
	
</div>
                
    </div>
    <div id="contentSidebar"><div id="block-search-0" class="block block-search">
  <h2>Site Search</h2>

  <div class="content">
    <form action="/select-stories/law-money/how-not-get-ripped-car-repairs"  accept-charset="UTF-8" method="post" id="search-block-form">
<div><form action="/admin/build/block"  accept-charset="UTF-8" method="post" id="search-form">
<div><div class="container-inline">
  <div class="form-item" id="edit-search-block-form-1-wrapper">
 <span><input type="text" maxlength="128" name="search_block_form" id="edit-search-block-form-1" size="15" value="Enter Search Term(s)" title="Enter the terms you wish to search for." class="form-text" /></span>
</div>
<span><input type="image" name="op" id="edit-submit" src="/sites/all/themes/BeaconPress/images/searchSubmit.png"  class="form-submit" /></span>
<input type="hidden" name="form_id" id="edit-search-block-form" value="search_form"  />

<input type="hidden" name="form_build_id" id="form-a374aaed922c531fa68c5bb25905d668" value="form-a374aaed922c531fa68c5bb25905d668">
<input type="hidden" name="form_token" id="edit-search-block-form-form-token" value="e5e232c0031d89f59cb01c3e1edf894d">
<input type="hidden" name="form_id" id="edit-search-block-form" value="search_block_form">

</div>

</div>


</form>
<ul class='searchAdvLink'>
<li><a href='/search' title='Advanced Search'>ADVANCED SEARCH</a></li>
</ul>



</div></form>
  </div>
</div>
<div id="block-views-Category-block_1" class="block block-views">
  <h2>Beacon Editions</h2>

  <div class="content">
    <div class="view view-Category view-id-Category view-display-id-block_1 view-dom-id-1">
    
  
  
      <div class="view-content">
      <div class="item-list">
    <ul>
          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field-name">
                <span class="field-content"><a href="/select-stories">Select Stories</a></span>
  </div>
</li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field-name">
                <span class="field-content"><a href="/washington-edition">Washington Edition</a></span>
  </div>
</li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field-name">
                <span class="field-content"><a href="/baltimore-edition">Baltimore Edition</a></span>
  </div>
</li>
          <li class="views-row views-row-4 views-row-even views-row-last">  
  <div class="views-field-name">
                <span class="field-content"><a href="/howard-county-edition">Howard County Edition</a></span>
  </div>
</li>
      </ul>
</div>    </div>
  
  
  
  
  
  
</div>   </div>
</div>
<div id="block-views-Category-block_3" class="block block-views">
  <h2>Story Sections</h2>

  <div class="content">
    <div class="view view-Category view-id-Category view-display-id-block_3 view-dom-id-2">
    
  
  
      <div class="view-content">
      <div class="item-list">
    <ul>
          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field-name">
                <span class="field-content"><a href="/select-stories/features">Features</a></span>
  </div>
</li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field-name">
                <span class="field-content"><a href="/select-stories/technology-innovations">Technology &amp; Innovations</a></span>
  </div>
</li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field-name">
                <span class="field-content"><a href="/select-stories/fitness-health">Fitness &amp; Health</a></span>
  </div>
</li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field-name">
                <span class="field-content"><a href="/select-stories/law-money">Law &amp; Money</a></span>
  </div>
</li>
          <li class="views-row views-row-5 views-row-odd">  
  <div class="views-field-name">
                <span class="field-content"><a href="/select-stories/arts-style">Arts &amp; Style</a></span>
  </div>
</li>
          <li class="views-row views-row-6 views-row-even">  
  <div class="views-field-name">
                <span class="field-content"><a href="/select-stories/leisure-travel">Leisure &amp; Travel</a></span>
  </div>
</li>
          <li class="views-row views-row-7 views-row-odd">  
  <div class="views-field-name">
                <span class="field-content"><a href="/select-stories/careers-volunteers">Careers &amp; Volunteers</a></span>
  </div>
</li>
          <li class="views-row views-row-8 views-row-even">  
  <div class="views-field-name">
                <span class="field-content"><a href="/select-stories/new-car-reviews">New Car Reviews</a></span>
  </div>
</li>
          <li class="views-row views-row-9 views-row-odd">  
  <div class="views-field-name">
                <span class="field-content"><a href="/select-stories/housing-options">Housing Options</a></span>
  </div>
</li>
          <li class="views-row views-row-10 views-row-even views-row-last">  
  <div class="views-field-name">
                <span class="field-content"><a href="/select-stories/reader-submissions">Reader Submissions</a></span>
  </div>
</li>
      </ul>
</div>    </div>
  
  
  
  
  
  
</div>   </div>
</div>
<div id="block-ad-27" class="block block-ad">

  <div class="content">
    
<div class="advertisement group-tids-27" id="group-id-tids-27"><script type='text/javascript' src='http://www.thebeaconnewspapers.com/sites/all/modules/ad/serve.php?q=6&amp;t=27&amp;u=node%2F17120&amp;l=select-stories%2Flaw-money%2Fhow-not-get-ripped-car-repairs'></script></div>
  </div>
</div>
<div id="block-block-20" class="block block-block">

  <div class="content">
    <script src="http://sitescripts.como-services.com/sitescripts/site/c7c9a3eb-0957-40c1-aaee-c5ca3cf179b1/?appId=4a979d6c-9504-445b-86f7-b1a0eeced33b" type="text/javascript"></script>  </div>
</div>
</div>
    <div class="clearMe"></div>
  </div>
	  <div id="footer">
    <div id="footerOne" class="footerBox"><b>Over 50 or love someone who is?</b>
<p>Then consider the Beacon your resource for trustworthy information on health, money, career, volunteer and travel topics, as well as entertaining features, arts and events.</p>
<p>Please <a href="/register" >register now </a> to fully participate in this website, and visit us weekly for new stories, events, games, blog posts and more.</p>
</div>
    <div id="footerTwo" class="footerBox"><div id="block-menu-menu-footerleftmiddle" class="block block-menu">
  <h2>Beacon Newspaper</h2>

  <div class="content">
    <ul class="menu"><li class="leaf first"><a href="/about/about-us" title="">About The Beacon</a></li>
<li class="leaf"><a href="/faq" title="">Frequent Questions</a></li>
<li class="leaf"><a href="/" title="">What&#039;s New</a></li>
<li class="leaf"><a href="/for-advertisers" title="">Advertise with Us</a></li>
<li class="leaf"><a href="/content/privacy-notice-terms-use" title="">Terms of Use &amp; Privacy Notice</a></li>
<li class="leaf last"><a href="/content/contact-us" title="">Contact Us</a></li>
</ul>  </div>
</div>
</div>
    
    <div id="footerThree" class="footerBox"><div id="block-menu-menu-quicklinks" class="block block-menu">
  <h2>Quick Links</h2>

  <div class="content">
    <ul class="menu"><li class="leaf first"><a href="/select-stories" title="">Select Stories</a></li>
<li class="leaf"><a href="http://www.thebeaconnewspapers.com/washington-edition" title="">Washington Edition</a></li>
<li class="leaf"><a href="http://www.thebeaconnewspapers.com/baltimore-edition" title="">Baltimore Beacon</a></li>
<li class="leaf"><a href="/howard-county-edition" title="">Howard Co. Beacon</a></li>
<li class="leaf"><a href="/blog" title="">Blogs</a></li>
<li class="leaf"><a href="/search" title="">Search</a></li>
<li class="leaf last"><a href="/sitemap" title="">SiteMap</a></li>
</ul>  </div>
</div>
</div>
    <div id="footerFour" class="footerBox">
    <div id="block-menu-menu-multimedia" class="block block-menu">
  <h2>Extras</h2>

  <div class="content">
    <ul class="menu"><li class="leaf first"><a href="/content/useful-links" title="">Useful Links</a></li>
<li class="leaf"><a href="/comics" title="">Comics</a></li>
<li class="leaf"><a href="/videos" title="">Video</a></li>
<li class="leaf"><a href="http://eepurl.com/x5MT" title="">Email Blast</a></li>
<li class="leaf"><a href="/content/puzzles-plus" title="">Puzzles Plus</a></li>
<li class="leaf last"><a href="/content/recipes" title="">Recipes</a></li>
</ul>  </div>
</div>
<div id="block-menu-menu-socialmedia" class="block block-menu">
  <h2>Social Media</h2>

  <div class="content">
    <ul class="menu"><li class="leaf first"><a href="http://www.facebook.com/beaconnewspaper" title="">Facebook</a></li>
<li class="leaf last"><a href="http://www.youtube.com/thebeaconnewspapers" title="">YouTube</a></li>
</ul>  </div>
</div>
</div>
    <div id="footerFive" class="footerBox">
  <p class="largeText">Also find us</p><p class="largeText">on Facebook</p><p class="largeText">and YouTube.</p>
  <p><a href="http://www.facebook.com/beaconnewspaper" class="facebook" target="_blank">Join Us on Facebook</a><a href="http://www.youtube.com/user/BeaconNewspapers" class="youtube" target="_blank">Watch Us on YouTube</a><!--<a href="#" class="tellafriend">Tell your Friends</a>--></p>    <div class="clearMe"></div>

  		<p class='uttag'>Site designed and developed by <a href='http://www.unleashed-technologies.com' title='Unleashed Technologies'>Unleashed Technologies</a></p>

	</div>
    <div class="clearMe"></div>
  </div>

	</div>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var _gaq = _gaq || [];_gaq.push(["_setAccount", "UA-15582367-1"]);_gaq.push(["_gat._anonymizeIp"]);_gaq.push(["_trackPageview"]);(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src = ("https:" == document.location.protocol ? "https://ssl" : "http://www") + ".google-analytics.com/ga.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript"> Cufon.now(); </script>
</body>
</html>
