<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" dir="ltr">

<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="/sites/default/files/BeaconPress_favicon.ico" type="image/x-icon" />
<meta name="description" content="Italy is one of the world’s top destinations: Great beauty, great history, great people, and great food – what’s not to like? And one of the best ways to enjoy this fabulous country is to rent a car and drive through some of the great places. But if you decide to do this, you have to modify some of your usual driving habits." />
<link rel="canonical" href="http://www.thebeaconnewspapers.com/select-stories/leisure-travel/geezer-relearns-driving-rules-italy" />
<meta name="revisit-after" content="1 day" />
<meta content="IE=8" http-equiv="X-UA-Compatible" /> 
<title>A geezer relearns the driving rules in Italy | The Beacon Newspapers, Inc.</title>
<link type="text/css" rel="stylesheet" media="all" href="/sites/default/files/css/css_545553e107a3d050a8f84b9046ca3f5d.css" />
<link type="text/css" rel="stylesheet" media="screen" href="/sites/default/files/css/css_c96158d6f3ded6fae19050f1d8602b9e.css" />

<script type="text/javascript" src="/sites/default/files/js/js_7f67d1b97e7b202df3f12efddfb1c555.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, { "basePath": "/", "fivestar": { "titleUser": "Your rating: ", "titleAverage": "Average: ", "feedbackSavingVote": "Saving your vote...", "feedbackVoteSaved": "Your vote has been saved.", "feedbackDeletingVote": "Deleting your vote...", "feedbackVoteDeleted": "Your vote has been deleted." }, "googleanalytics": { "trackOutbound": 1, "trackMailto": 1, "trackDownload": 1, "trackDownloadExtensions": "7z|aac|arc|arj|asf|asx|avi|bin|csv|doc|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls|xml|z|zip" }, "extlink": { "extTarget": "_blank", "extClass": "ext", "extSubdomains": 1, "extExclude": "", "extInclude": "forum.thebeaconnewspapers.com", "extCssExclude": "", "extCssExplicit": "", "extAlert": 0, "extAlertText": "This link will take you to an external web site. We are not responsible for their content.", "mailtoClass": "mailto" } });
//--><!]]>
</script>

<script type="text/javascript">
	$(document).ready(function(){
		$("#bannerRight").tabs({selected:0, fx:{opacity: "toggle"}}).tabs("rotate", 8000, true);
		$('ul.sf-menu').superfish({"speed":0}); 
		$("input#edit-search-block-form-1").click(function() {
			if ($(this).val() == "Enter Search Term(s)") {
				$(this).val("");
			}
		});
		$("input#edit-name-1").click(function() {
			if ($(this).val() == "Username") {
				$(this).val("");
			}
		});
	}); 
</script>



<!--[if gte IE 9]> <script type="text/javascript"> Cufon.set('engine', 'canvas'); </script> <![endif]--> 

		<script src="/sites/all/themes/BeaconPress/js/cufon.js" type="text/javascript"></script>
		<script src="/sites/all/themes/BeaconPress/js/Minister_Std_300.font.js" type="text/javascript"></script>
		<script src="/sites/all/themes/BeaconPress/js/fontsize.js" type="text/javascript"></script>
		<script type="text/javascript">
			Cufon.replace('h1, #contentWrapper h2, #contentWrapper h3, #contentSidebar h4, th, #footer #footerFive h6');
		</script>
        
</head>
<body class="not-front not-logged-in page-node node-type-article no-sidebars">
<div id="wrapper">
<div class="scrollerContainerPositioner">
<div class="scrollerContainer">
<a href="#" class="scrollUp">Increase Font Size</a>
<a href="#" class="scrollDown">Descrease Font Size</a>
</div>
</div>
	  <div id="header">
    <div id="topBar">
			<div class='register'><a href='/register'>Not registered? Click here to sign up</a></div><form action="/select-stories/leisure-travel/geezer-relearns-driving-rules-italy?destination=node%2F16587"  accept-charset="UTF-8" method="post" id="user-login-form">
<div><div class="form-item" id="edit-name-1-wrapper">
 <input type="text" maxlength="60" name="name" id="edit-name-1" size="15" value="Username" class="form-text required" />
</div>
<div class="form-item" id="edit-pass-1-wrapper">
 <input type="password" name="pass" id="edit-pass-1"  maxlength="60"  size="15"  class="form-text required" />
</div>
<input type="image" name="op" id="edit-submit-3" value="Login"  src="/sites/all/themes/BeaconPress/images/toplogin.jpg" class=" form-image" />
<input type="hidden" name="form_build_id" id="form-nhoOMsbtVeba9ExSM31YBmL-nnblHIia1CkEGbJhILY" value="form-nhoOMsbtVeba9ExSM31YBmL-nnblHIia1CkEGbJhILY"  />
<input type="hidden" name="form_id" id="edit-user-login-block-1" value="user_login_block"  />

</div></form>
<div class='clearMe'></div>		</div>
    <h1 class="headerMain"><a href="/" title=""><span></span></a></h1>
  </div>
  <div id="navigation">   
		<ul class='sf-menu'><li><a href="/" title="">Home</a></li><li><a href="/about/about-us" title="">About</a><ul class='level0'><li><a href="/about/about-us" title="">Overview</a></li><li><a href="/about/resource-guides" title="Resource Guides">Resource Guides</a></li><li><a href="/about/community-events" title="Community Events">Community Events</a></li><li><a href="/about/awards" title="Our Awards">Our Awards</a></li><li><a href="/about/advertisers" title="Our Advertisers">Our Advertisers</a></li><li><a href="/about/our-staff" title="Meet Our Staff">Meet Our Staff</a></li><li><a href="/about/publisher" title="About the Publisher">About the Publisher</a></li></ul></li><li><a href="/select-stories" title="stores that are uploaded to the site">Select Stories</a></li><li><a href="/select-stories" title="">Newspapers</a><ul class='level0'><li><a href="/washington-edition" title="">Washington Edition</a></li><li><a href="/baltimore-edition" title="">Baltimore Edition</a></li><li><a href="/howard-county-edition" title="">Howard County Edition</a></li><li><a href="/coachella-valley-edition" title="">Coachella Valley Edition</a></li></ul></li><li><a href="/50-expos" title="">50+Expos</a></li><li><a href="/events" title="">Events</a><ul class='level0'><li><a href="/events" title="">Upcoming Events</a></li><li><a href="/node/955" title="">DC Beacon Bits</a></li><li><a href="/baltimore-edition/beacon-bits" title="">Baltimore Beacon Bits</a></li><li><a href="/howard-county-edition/beacon-bits" title="">Howard Co. Beacon Bits</a></li></ul></li><li><a href="/resource-guide" title="">Resource Guide</a><ul class='level0'><li><a href="/resource-guide/index" title="">Online Guide Index</a></li><li><a href="/content/2016-seniors-resource-guide" title="2013 Montgomery County Seniors&#039; Resource Guide">2016 Resource Guide</a></li></ul></li><li><a href="/blog" title="">Blogs</a></li><li><a href="/for-advertisers" title="">For Advertisers</a><ul class='level0'><li><a href="/for-advertisers#Readership" title="">Readership</a></li><li><a href="/for-advertisers#Distribution" title="">Distribution</a></li><li><a href="/for-advertisers#AdvertiserTestimonials" title="">Advertiser Testimonials</a></li><li><a href="/for-advertisers#DisplayAdvertising" title="">Print Display Ads</a></li><li><a href="/for-advertisers#ResourceGuide" title="">Print Resource Guide Ads</a></li><li><a href="/for-advertisers#50plusexpos" title="">50+Expos</a></li><li><a href="/for-advertisers#BannerAds" title="">Online Banner Ads</a></li><li><a href="/for-advertisers#EnhancedListings" title="">Online Resource Guide Ads</a></li><li><a href="/for-advertisers#Classifieds" title="">Print Classified Ads</a></li></ul></li><li><a href="/content/useful-links" title="">Useful Links</a></li><li><a href="/videos" title="">Videos</a></li><li><a href="/content/recipes" title="">Recipes</a></li><li><a href="/comics" title="">Comics</a></li><li><a href="/content/puzzles-plus" title="">Puzzles Plus</a></li><li><a href="/content/contact-us" title="">Contact Us</a></li><li><a href="/content/start-your-own-beacon" title="">Start Your Own Beacon</a></li><li><a href="/faq" title="">FAQ</a></li></ul>  </div>
       <div id="no-banner">&nbsp;</div>
      <div id="contentWrapper">
    <div id="contentMain">
                <h2 id="pagetitle">A geezer relearns the driving rules in Italy</h2>
      <div id="drupal-messages"></div>
      <div id="node-16587" class="node node-page-full  node-page-article-full node-article clear-block">
			<div class="meta">
            <div class="tellAFriendUT">
 <script type="text/javascript" src="http://cdn.socialtwist.com/200812044127/script.js"></script><a class="st-taf" href="http://tellafriend.socialtwist.com:80" onclick="return false;" style="border:0;padding:0;margin:0;"><img alt="SocialTwist Tell-a-Friend" style="border:0;padding:0;margin:0;" src="http://images.socialtwist.com/200812044127/button.png" onmouseout="STTAFFUNC.hideHoverMap(this)" onmouseover="STTAFFUNC.showHoverMap(this, '200812044127', window.location, document.title)" onclick="STTAFFUNC.cw(this, {id:'200812044127', link: window.location, title: document.title });"/></a>
 </div> 
            <p class="submitted">Friday, March 10, 2017</p>
            </div>
				<div class='articleByline'><span class='articleLabel'>By:</span> Ed Perkins</div>
				<div class='articleDate'><span class='articleLabel'>Date:</span> Friday, March 10, 2017</div>
  <div class="content">
    <p><img alt="" src="/sites/default/files/pictures/italy.jpg" style="width: 300px; height: 279px; margin: 10px; float: left;" />Italy is one of the world&rsquo;s top destinations: Great beauty, great history, great people, and great food &ndash; what&rsquo;s not to like? And one of the best ways to enjoy this fabulous country is to rent a car and drive through some of the great places.</p>
<p>But if you decide to do this, you have to modify some of your usual driving habits. The last 10 days driving in Southern Italy reminded me of the &ldquo;rules&rdquo; here:</p>
<p>1. Rent an automatic. I don&rsquo;t care if you&rsquo;re a dedicated stick-shift addict, Italian touring requires too much start-and-stop and slow-down speed-up driving to make stick shifting practical. You need to devote 100 percent of your attention to what&rsquo;s in front of you and in back of you to cope with changing the gears every two or three minutes.</p>
<p>2. Get used to being tailgated. I can&rsquo;t begin to count the times someone tailgated me for a few blocks, as if they had to pass, then turned off on a side street. Or maybe they did pass, then still turned off almost immediately.</p>
<p>3. If you&rsquo;re touring the countryside, stay in the countryside. Even in the smaller cities, the center areas almost always feature stop-and-go levels of traffic in narrow, crowded streets. If you really want to do city and town centers, forget the rental car and get a railpass.</p>
<p>4. Be prepared for automatic gas. Although Italy has lots of full-service stations, you often find that the only available fuel supply is at an automated and unattended pump station. Many such stations accept U.S. credit or debit cards, but not all of them. To be sure you can gas up when you want, always have enough euros to put into the &ldquo;banknotes&rdquo; slot.</p>
<p>5. Those big, busy service complexes you see every 10 or 20 miles along the Autostradas exact a stiff penalty for convenience. Typical prices along regular highways run about 1.40 euros a liter, but on the autostrada, the price is more like 1.70 per liter.</p>
<p>6. Expect bumps. Except for the Autostrada, most regular highways, at least in the region where I visited, were rough and full of bumps and holes.</p>
<p>7. Be assertive. Watch local drivers and learn: Often, the only way to make a (legal) turn into traffic is to just start turning, figuring someone will let you in line. If you timidly wait for a gap, you may be there an hour.</p>
<p>8. Relax and enjoy. If this report sounds like a put-down, it really isn&rsquo;t. I love Italy, its drivers, and its roads. Just respect how their system works, and go with the flow.</p>
<p>&nbsp;<em>(c) 2016, Tribune Content Agency, LLC</em></p>
<div class="fivestar-static-form-item"><div class="form-item">
 <div class="fivestar-widget-static fivestar-widget-static-vote fivestar-widget-static-5 clear-block"><div class="star star-1 star-odd star-first"><span class="off">0</span></div><div class="star star-2 star-even"><span class="off"></span></div><div class="star star-3 star-odd"><span class="off"></span></div><div class="star star-4 star-even"><span class="off"></span></div><div class="star star-5 star-odd star-last"><span class="off"></span></div></div>
 <div class="description"><div class="fivestar-summary fivestar-summary-user"><span class="user-rating">Your rating: <span>None</span></span></div></div>
</div>
</div>  </div>

  
	
	
</div>
                
    </div>
    <div id="contentSidebar"><div id="block-search-0" class="block block-search">
  <h2>Site Search</h2>

  <div class="content">
    <form action="/select-stories/leisure-travel/geezer-relearns-driving-rules-italy"  accept-charset="UTF-8" method="post" id="search-block-form">
<div><form action="/admin/build/block"  accept-charset="UTF-8" method="post" id="search-form">
<div><div class="container-inline">
  <div class="form-item" id="edit-search-block-form-1-wrapper">
 <span><input type="text" maxlength="128" name="search_block_form" id="edit-search-block-form-1" size="15" value="Enter Search Term(s)" title="Enter the terms you wish to search for." class="form-text" /></span>
</div>
<span><input type="image" name="op" id="edit-submit" src="/sites/all/themes/BeaconPress/images/searchSubmit.png"  class="form-submit" /></span>
<input type="hidden" name="form_id" id="edit-search-block-form" value="search_form"  />

<input type="hidden" name="form_build_id" id="form-a374aaed922c531fa68c5bb25905d668" value="form-a374aaed922c531fa68c5bb25905d668">
<input type="hidden" name="form_token" id="edit-search-block-form-form-token" value="e5e232c0031d89f59cb01c3e1edf894d">
<input type="hidden" name="form_id" id="edit-search-block-form" value="search_block_form">

</div>

</div>


</form>
<ul class='searchAdvLink'>
<li><a href='/search' title='Advanced Search'>ADVANCED SEARCH</a></li>
</ul>



</div></form>
  </div>
</div>
<div id="block-views-Category-block_1" class="block block-views">
  <h2>Beacon Editions</h2>

  <div class="content">
    <div class="view view-Category view-id-Category view-display-id-block_1 view-dom-id-1">
    
  
  
      <div class="view-content">
      <div class="item-list">
    <ul>
          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field-name">
                <span class="field-content"><a href="/select-stories">Select Stories</a></span>
  </div>
</li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field-name">
                <span class="field-content"><a href="/washington-edition">Washington Edition</a></span>
  </div>
</li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field-name">
                <span class="field-content"><a href="/baltimore-edition">Baltimore Edition</a></span>
  </div>
</li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field-name">
                <span class="field-content"><a href="/howard-county-edition">Howard County Edition</a></span>
  </div>
</li>
          <li class="views-row views-row-5 views-row-odd views-row-last">  
  <div class="views-field-name">
                <span class="field-content"><a href="/coachella-valley-edition">Coachella Valley Edition</a></span>
  </div>
</li>
      </ul>
</div>    </div>
  
  
  
  
  
  
</div>   </div>
</div>
<div id="block-views-Category-block_3" class="block block-views">
  <h2>Story Sections</h2>

  <div class="content">
    <div class="view view-Category view-id-Category view-display-id-block_3 view-dom-id-2">
    
  
  
      <div class="view-content">
      <div class="item-list">
    <ul>
          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field-name">
                <span class="field-content"><a href="/select-stories/features">Features</a></span>
  </div>
</li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field-name">
                <span class="field-content"><a href="/select-stories/technology-innovations">Technology &amp; Innovations</a></span>
  </div>
</li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field-name">
                <span class="field-content"><a href="/select-stories/fitness-health">Fitness &amp; Health</a></span>
  </div>
</li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field-name">
                <span class="field-content"><a href="/select-stories/law-money">Law &amp; Money</a></span>
  </div>
</li>
          <li class="views-row views-row-5 views-row-odd">  
  <div class="views-field-name">
                <span class="field-content"><a href="/select-stories/arts-style">Arts &amp; Style</a></span>
  </div>
</li>
          <li class="views-row views-row-6 views-row-even">  
  <div class="views-field-name">
                <span class="field-content"><a href="/select-stories/leisure-travel">Leisure &amp; Travel</a></span>
  </div>
</li>
          <li class="views-row views-row-7 views-row-odd">  
  <div class="views-field-name">
                <span class="field-content"><a href="/select-stories/careers-volunteers">Careers &amp; Volunteers</a></span>
  </div>
</li>
          <li class="views-row views-row-8 views-row-even">  
  <div class="views-field-name">
                <span class="field-content"><a href="/select-stories/new-car-reviews">New Car Reviews</a></span>
  </div>
</li>
          <li class="views-row views-row-9 views-row-odd">  
  <div class="views-field-name">
                <span class="field-content"><a href="/select-stories/housing-options">Housing Options</a></span>
  </div>
</li>
          <li class="views-row views-row-10 views-row-even views-row-last">  
  <div class="views-field-name">
                <span class="field-content"><a href="/select-stories/reader-submissions">Reader Submissions</a></span>
  </div>
</li>
      </ul>
</div>    </div>
  
  
  
  
  
  
</div>   </div>
</div>
<div id="block-ad-27" class="block block-ad">

  <div class="content">
    
<div class="advertisement group-tids-27" id="group-id-tids-27"><script type='text/javascript' src='http://www.thebeaconnewspapers.com/sites/all/modules/ad/serve.php?q=6&amp;t=27&amp;u=node%2F16587&amp;l=select-stories%2Fleisure-travel%2Fgeezer-relearns-driving-rules-italy'></script></div>
  </div>
</div>
<div id="block-block-20" class="block block-block">

  <div class="content">
    <script src="http://sitescripts.como-services.com/sitescripts/site/c7c9a3eb-0957-40c1-aaee-c5ca3cf179b1/?appId=4a979d6c-9504-445b-86f7-b1a0eeced33b" type="text/javascript"></script>  </div>
</div>
</div>
    <div class="clearMe"></div>
  </div>
	  <div id="footer">
    <div id="footerOne" class="footerBox"><b>Over 50 or love someone who is?</b>
<p>Then consider the Beacon your resource for trustworthy information on health, money, career, volunteer and travel topics, as well as entertaining features, arts and events.</p>
<p>Please <a href="/register" >register now </a> to fully participate in this website, and visit us weekly for new stories, events, games, blog posts and more.</p>
</div>
    <div id="footerTwo" class="footerBox"><div id="block-menu-menu-footerleftmiddle" class="block block-menu">
  <h2>Beacon Newspaper</h2>

  <div class="content">
    <ul class="menu"><li class="leaf first"><a href="/about/about-us" title="">About The Beacon</a></li>
<li class="leaf"><a href="/faq" title="">Frequent Questions</a></li>
<li class="leaf"><a href="/" title="">What&#039;s New</a></li>
<li class="leaf"><a href="/for-advertisers" title="">Advertise with Us</a></li>
<li class="leaf"><a href="/content/privacy-notice-terms-use" title="">Terms of Use &amp; Privacy Notice</a></li>
<li class="leaf last"><a href="/content/contact-us" title="">Contact Us</a></li>
</ul>  </div>
</div>
</div>
    
    <div id="footerThree" class="footerBox"><div id="block-menu-menu-quicklinks" class="block block-menu">
  <h2>Quick Links</h2>

  <div class="content">
    <ul class="menu"><li class="leaf first"><a href="/select-stories" title="">Select Stories</a></li>
<li class="leaf"><a href="http://www.thebeaconnewspapers.com/washington-edition" title="">Washington Edition</a></li>
<li class="leaf"><a href="http://www.thebeaconnewspapers.com/baltimore-edition" title="">Baltimore Beacon</a></li>
<li class="leaf"><a href="/howard-county-edition" title="">Howard Co. Beacon</a></li>
<li class="leaf"><a href="/coachella-valley-edition" title="">Coachella Valley</a></li>
<li class="leaf"><a href="/blog" title="">Blogs</a></li>
<li class="leaf"><a href="/search" title="">Search</a></li>
<li class="leaf last"><a href="/sitemap" title="">SiteMap</a></li>
</ul>  </div>
</div>
</div>
    <div id="footerFour" class="footerBox">
    <div id="block-menu-menu-multimedia" class="block block-menu">
  <h2>Extras</h2>

  <div class="content">
    <ul class="menu"><li class="leaf first"><a href="/content/useful-links" title="">Useful Links</a></li>
<li class="leaf"><a href="/comics" title="">Comics</a></li>
<li class="leaf"><a href="/videos" title="">Video</a></li>
<li class="leaf"><a href="http://eepurl.com/x5MT" title="">Email Blast</a></li>
<li class="leaf"><a href="/content/puzzles-plus" title="">Puzzles Plus</a></li>
<li class="leaf last"><a href="/content/recipes" title="">Recipes</a></li>
</ul>  </div>
</div>
<div id="block-menu-menu-socialmedia" class="block block-menu">
  <h2>Social Media</h2>

  <div class="content">
    <ul class="menu"><li class="leaf first"><a href="http://www.facebook.com/beaconnewspaper" title="">Facebook</a></li>
<li class="leaf last"><a href="http://www.youtube.com/thebeaconnewspapers" title="">YouTube</a></li>
</ul>  </div>
</div>
</div>
    <div id="footerFive" class="footerBox">
  <p class="largeText">Also find us</p><p class="largeText">on Facebook</p><p class="largeText">and YouTube.</p>
  <p><a href="http://www.facebook.com/beaconnewspaper" class="facebook" target="_blank">Join Us on Facebook</a><a href="http://www.youtube.com/user/BeaconNewspapers" class="youtube" target="_blank">Watch Us on YouTube</a><!--<a href="#" class="tellafriend">Tell your Friends</a>--></p>    <div class="clearMe"></div>

  		<p class='uttag'>Site designed and developed by <a href='http://www.unleashed-technologies.com' title='Unleashed Technologies'>Unleashed Technologies</a></p>

	</div>
    <div class="clearMe"></div>
  </div>

	</div>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var _gaq = _gaq || [];_gaq.push(["_setAccount", "UA-15582367-1"]);_gaq.push(["_gat._anonymizeIp"]);_gaq.push(["_trackPageview"]);(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src = ("https:" == document.location.protocol ? "https://ssl" : "http://www") + ".google-analytics.com/ga.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript"> Cufon.now(); </script>
</body>
</html>
